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Chapter 135 

Post-Marketing 
Surveillance 
Introduction 
Post-marketing surveillance refers to the search for adverse reactions to drugs that have been cleared for general 
use. Two types of study designs are often used: the cohort study and the case-control study. In a cohort design, a 
large group of treated patients are studied to determine the frequency of any adverse reactions. In a case-control 
study, patients who have experienced the adverse reaction are matched with other treated patients who have not.  

Technical Details 
This section presents the formulas used to calculate sample size and power in four situations. The theory and 
formulas provided by Machin et al. (1997) are used. 

Design Type 1 – Cohort Study, No Background Incidence of Adverse 
Reactions 
Let the anticipated incidence rate of adverse reactions be R0, the number of occurrences of a particular adverse 
reaction be A, the number of patients be N, and the probability that you will not find A reactions in the sample of 
N patients be β . If R0 is small, the occurrence of an adverse reaction may be assumed to follow the Poisson 
distribution. If this is the case, the relationship among the above parameters is 
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Using numerical search techniques, PASS is able to solve any one of these parameters in terms of the others. 

Design Type 2 – Cohort Study, Known Background Incidence of Adverse 
Reactions 
Let the anticipated incidence rate of adverse reactions be R0, let the additional incidence rate caused by the drug 
be D, and let the number of patients be N. For a given significance level α and power 1− β , the relationship 
between these parameters is 

z D N z R
R D1

1 0
0−

−=
−
+β

α  

http://www.ncss.com/


PASS Sample Size Software NCSS.com   
Post-Marketing Surveillance 

135-2 
 © NCSS, LLC. All Rights Reserved. 

Design Type 3 – Cohort Study, Unknown Background Incidence of Adverse 
Reactions 
A control group is needed when the background incidence rate is not known. In post-marketing surveillance 
studies, the control group is usually made up of untreated individuals. Let the anticipated incidence rate of adverse 
reactions be R0, let the additional incidence rate caused by the drug be D, let the number of patients be N, and let 
the number of control patients for each treated patient be M. Thus the number of control patients is NM. For a 
given significance level α and power 1− β , the relationship between these parameters is 
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Design Type 4 – Matched Case-Control Study 
A case-control design involves identifying a group of patients that have experienced the reaction of interest and 
then obtaining matched control patients that have not experienced the reaction. 

Let the anticipated incidence rate of adverse reactions be R0, let the additional incidence rate caused by the drug 
be D, let the number of patients be N, and let the number of control patients matched with each treated patient be 
M. For a given significance level α and power 1− β , the relationship between these parameters is 
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Procedure Options 
This section describes the options that are specific to this procedure. These are located on the Design tab. For 
more information about the options of other tabs, go to the Procedure Window chapter. 

Design Tab 
The Design tab contains most of the parameters and options that you will be concerned with. 
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Solve For 

Solve For 
This option specifies the parameter to be solved for from the other parameters.  

Design 

Design Type 
This parameter specifies which of the four possible designs is to be analyzed. 

The possible designs are: 

• [1] Cohort - No Background Incidence 
This is a cohort design in which the adverse effect does not occur except when caused by the drug. 

• [2] Cohort - Known Background Incidence 
This is a cohort design. The adverse effect can occur without being related to the drug. The incidence rate of 
the adverse effect is known. 

• [3] Cohort - Unknown Background Incidence 
This is a cohort design. Although the adverse effect can occur, its incidence rate is not known. A control 
group must be followed to determine the background incidence rate. 

• [4] Matched Case-Control Study 
One or more control patients is matched with each case patient. All of these patients are in the study. This is 
different from design type 3 in that the controls are matched with the cases. In design type 3, no matching is 
done. 

Test 

One-Sided 
This option lets you designate whether the test will be one-sided (checked) or two-sided (unchecked). When the 
two-sided box is indicated, the alpha value is simply divided by two.  

Power and Alpha 

Power 
This option specifies one or more values for power. Power is the probability of rejecting a false null hypothesis, 
and is equal to one minus Beta. Beta is the probability of a type-II error, which occurs when a false null 
hypothesis is not rejected. 

Values must be between zero and one. Historically, the value of 0.80 (Beta = 0.20) was used for power. Now, 
0.90 (Beta = 0.10) is also commonly used. 

A single value may be entered here or a range of values such as 0.8 to 0.95 by 0.05 may be entered.  

If your only interest is in determining the appropriate sample size for a confidence interval, set power or beta to 
0.5. 

Note that the interpretation of Power or Beta is a little different when the Design Type is 1. 

Alpha 
This option specifies one or more values for the probability of a type-I error. A type-I error occurs when a true 
null hypothesis is rejected.  

http://www.ncss.com/


PASS Sample Size Software NCSS.com   
Post-Marketing Surveillance 

135-4 
 © NCSS, LLC. All Rights Reserved. 

Values between 0.001 and 0.100 are most common. The value of 0.05 is often a standard. This means that about 
one test in twenty will falsely reject the null hypothesis. Although 0.05 is a standard value, you should pick a 
value for alpha that represents the risk of a type-I error you are willing to take in your experimental situation. 

Note that you can enter a range of values such as 0.01 0.05 0.10 or 0.01 to 0.05 by 0.01. 

Sample Size 

N (Patients) 
This is the number of patients in the cohort being studied. In the case-control designs, this is the number of cases. 
For case-control studies, the total number of patients in the study is N(1+M) where M is the number of control 
patients per case patient. 

M (Controls Per Case) 
This is the number of control patients for each case patient. For case-control studies, the total number of patients 
in the study is N(1+M) where N is the number of case patients. 

Effect Size – Incidence Rates 

R0 (Incidence Rate) 
This is the background incidence rate of the adverse reaction. This is the rate that occurs in the population without 
the drug being monitored. Since this is an incidence rate, and hence a proportion, it should be less than one. Also, 
this value plus D must be less than one. 

D (Additional Incidence Rate) 
This is the additional incidence rate of the adverse reaction that can be attributed to the drug being studied. Since 
this is a rate, it should not be greater than one. Also, this value plus R0 should be less than one. 

Effect Size – Occurrences 

A (Number of Occurrences) 
This is the number of occurrences of the adverse reaction of interest in the N patients being monitored. 
Sometimes, a single drug-related adverse reaction (such as death) might be enough to make the drug 
unacceptable. The acceptable range is one or greater. 

Options Tab 
This tab sets a couple of options used in the iterative procedures. 

Precision 

Iterative Precision 
When a search is made for the precision value, this is the cutoff value used to terminate the search. In most cases, 
a value of 0.0001 will be more than sufficient. 
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Example 1 – Calculating the Power 
Suppose 1 in 10,000 people receiving a certain drug are expected to have an irregular heart beat. A researcher 
decides that if the irregular heart beat occurs in three patients, the drug will have to be withdrawn. Study the 
sample size necessary to achieve 99% probability of success.  
In order to do this, sample sizes between 1000 and 21,000 will be considered.  

Setup 
This section presents the values of each of the parameters needed to run this example. First, from the PASS Home 
window, load the Post-Marketing Surveillance procedure window. You may then make the appropriate entries 
as listed below, or open Example 1 by going to the File menu and choosing Open Example Template. 

Option Value 
Design Tab 
Solve For ................................................ Power 
Design Type ............................................ [1] Cohort - No Background Incidence 
One-Sided ............................................... Checked 
N (Patients) ............................................. 1000 to 21000 by 4000 
D (Additional Incidence Rate) ................. 0.0001 
A (Number of Occurrences) .................... 1 2 3 

Reports Tab 
Incidence Rate Decimals ........................ 5 

Annotated Output 
Click the Calculate button to perform the calculations and generate the following output. 

Numeric Results 
 

Numeric Results (Cohort Study with No Background Incidence) 
 
  Additional Number of 
 Sample Incidence Occurrences 
Power Size (N) Rate (D) (A) Beta 
0.09516 1000 0.00010 1 0.90484 
0.00468 1000 0.00010 2 0.99532 
0.00015 1000 0.00010 3 0.99985 
0.39347 5000 0.00010 1 0.60653 
0.09020 5000 0.00010 2 0.90980 
0.01439 5000 0.00010 3 0.98561 
0.59343 9000 0.00010 1 0.40657 
0.22752 9000 0.00010 2 0.77248 
0.06286 9000 0.00010 3 0.93714 
0.72747 13000 0.00010 1 0.27253 
0.37318 13000 0.00010 2 0.62682 
0.14289 13000 0.00010 3 0.85711 
0.81732 17000 0.00010 1 0.18268 
0.50675 17000 0.00010 2 0.49325 
0.24278 17000 0.00010 3 0.75722 
0.87754 21000 0.00010 1 0.12246 
0.62039 21000 0.00010 2 0.37961 
0.35037 21000 0.00010 3 0.64963 
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Report Definitions 
Power is 1 - Beta. 
N is the number of patients monitored. 
D is the expected incidence rate of adverse reactions. 
A is the number of adverse reactions. 
Beta is the probability that A reactions will not be found in the N patients. 

 
Summary Statements 
In a cohort study with no background incidence of a particular adverse reaction, the 
probability that 1 or more adverse reactions will not occur in a sample of 1000 patients with 
an anticipated incidence rate of 0.00 is 0.90484. The power of this study is 10%. 
 

This report shows the calculated sample size for each of the scenarios.  

Plots Section 
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These plots show the power versus the sample size for three values of A. 

http://www.ncss.com/


PASS Sample Size Software NCSS.com   
Post-Marketing Surveillance 

135-8 
 © NCSS, LLC. All Rights Reserved. 

Example 2 – Validation using Machin 
Machin et al. (1997) page 147 give an example of a cohort design with no background incidence in which N is 
30000, incidence is 0.0001, and A is 1 or 2. When A is 1, the power is 95%. When A is 2, the power is 80%. 

Setup 
This section presents the values of each of the parameters needed to run this example. First, from the PASS Home 
window, load the Post-Marketing Surveillance procedure window. You may then make the appropriate entries 
as listed below, or open Example 2 by going to the File menu and choosing Open Example Template. 

Option Value 
Design Tab 
Solve For ................................................ Power and Beta 
Design Type ............................................ [1] Cohort - No Background Incidence 
One-Sided ............................................... Checked 
N (Patients) ............................................. 30000 
D (Additional Incidence Rate) ................. 0.0001 
A (Number of Occurrences) .................... 1 2 

Reports Tab 
Incidence Rate Decimals ........................ 5 

Output 
Click the Calculate button to perform the calculations and generate the following output. 

Numeric Results 
 

Numeric Results  (Cohort Study with No Background Incidence) 
 
  Additional Number of 
 Sample Incidence Occurrences 
Power Size (N) Rate (D) (A) Beta 
0.95021 30000 0.00010 1 0.04979 
0.80085 30000 0.00010 2 0.19915 
 

PASS calculates the same power values as did Machin et al. (1997). 
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Example 3 – Validation using Machin 
Machin et al. (1997) page 148 give an example of a cohort design with unknown background incidence in which 
N is 8500, R0 is 0.01, D is 0.005, and A is 1. The power is 90%. 

Setup 
This section presents the values of each of the parameters needed to run this example. First, from the PASS Home 
window, load the Post-Marketing Surveillance procedure window. You may then make the appropriate entries 
as listed below, or open Example 3 by going to the File menu and choosing Open Example Template. 

Option Value 
Design Tab 
Solve For ................................................ Power 
Design Type ............................................ [3] Cohort - Unknown Background Incidence 
One-Sided ............................................... Checked 
Alpha ....................................................... 0.05 
N (Patients) ............................................. 8500 
M (Controls Per Case) ............................ 1 
R0 (Background Incidence Rate) ........... 0.01 
D (Additional Incidence Rate) ................. 0.005 

Reports Tab 
Incidence Rate Decimals ........................ 5 

Output 
Click the Calculate button to perform the calculations and generate the following output. 

Numeric Results 
 

Numeric Results  (Cohort Study with No Background Incidence) 
 
 
  Controls Background Additional  
 Sample Per Incidence Incidence One-Sided 
Power Size (N) Case (M) Rate (R0) Rate (D) Alpha Beta 
0.90136 8500 1 0.01000 0.00500 0.05000 0.09864 
 

PASS calculates the same power value as did Machin et al. (1997). 
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