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Tests for One Poisson
Rate with Known
Background Incidence
(Post-Marketing
Surveillance)
Introduction
This procedure computes power and sample size for a post-marketing surveillance, single-group, cohort design
for a Poisson-distributed, count outcome variable. This procedure assumes that there is a known background
incidence rate.

Post-Marketing Surveillance
Post-marketing surveillance, sometimes called a phase IV clinical trial, refers to the monitoring for effects and
side-effects after a drug or regimen has successfully completed its phase III trial and has been cleared for general
use. The field of pharmacoepidemiology studies issues that arise during phase IV. Such studies are usually
observational in nature. There is no control over the delivery and monitoring of the regimen other than the routine
oversight of the medical professional that has prescribed it. All effects, both intended and side, are monitored and
evaluated.
Often, a control group of those who have not received the regimen is added to the study. Occasionally, however, a
control group is deemed unnecessary and only the case group is evaluated against known standards.

Technical Details
This section presents the formulas used to calculate sample size and power. The theory and formulas provided by
Machin et al. (2018) are used.
Let the anticipated incidence rate of adverse reactions be R0, let the additional incidence rate caused by the drug
be D, and let the number of patients be N. For a given significance level α and power 1 − β , the relationship
between these parameters is

z1− β =

D N − z1−α R0
R0 + D
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Procedure Options
This section describes the options that are specific to this procedure. These are located on the Design tab. For
more information about the options of other tabs, go to the Procedure Window chapter.

Design Tab
The Design tab contains most of the parameters and options that you will be concerned with.

Solve For
Solve For
This option specifies the parameter to be solved for from the other parameters.

Test
Alternative Hypothesis
Specify whether the statistical test is two-sided or one-sided. The options are:
•

Two-Sided
The alternative hypothesis is that the two event rates are different (H1: rate 1 ≠ rate 2).

•

One-Sided
The alternative hypothesis is either that event rate 1 is less than the event rate 2 (H1: rate 1 < rate 2) or that
event rate 1 is greater than the event rate 2 (H1: rate 1 > rate 2). The choice of less than or greater than is
determined by the event rate values.

Appropriate Alpha
When you use a one-sided test, you should divide your alpha level by two to keep your results comparable with
two-sided tests. For example, if you use 0.05 for a two-sided test, you would use 0.025 for a one-sided test.
T (Adverse Reactions Monitored)
Enter an integer for the number of different adverse reactions being simultaneously monitored by this study. The
value of alpha used in the power and sample size calculations is replaced by alpha/T. For example, if there are 5
reactions being monitored, an alpha of 0.05 is automatically replaced with 0.05/5 = 0.01.
Often, a post-marketing surveillance study monitors for several different adverse reactions simultaneously. If
these reactions can be assumed to have approximately equal incidence rates and act independently, a Bonferronicorrection can be made to alpha to correct for multiplicity. If the multiplicity is ignored many false positive results
may occur.
Unfortunately, the Bonferroni Correction is known to be very conservative and it can cause much larger sample
sizes. To avoid this, you must group several events together and determine an appropriate sample size for the
group as a whole.
Bonferroni Correction
If T is the number of different events being monitored, alpha is replaced by alpha/T in power calculations.
Range
T ≥ 1.
To ignore this correction, enter ‘1’ here.
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Power and Alpha
Power
This option specifies one or more values for power. Power is the probability of rejecting a false null hypothesis
and is equal to one minus Beta. Beta is the probability of a type-II error, which occurs when a false null
hypothesis is not rejected.
Values must be between zero and one. Historically, the value of 0.80 (Beta = 0.20) was used for power. Now,
0.90 (Beta = 0.10) is also commonly used.
A single value may be entered here or a range of values such as 0.8 to 0.95 by 0.05 may be entered.
If your only interest is in determining the appropriate sample size for a confidence interval, set power or beta to
0.5.
Note that the interpretation of Power or Beta is a little different when the Design Type is 1.
Alpha
This option specifies one or more values for the probability of a type-I error. A type-I error occurs when a true
null hypothesis is rejected.
Values between 0.001 and 0.100 are most common. The value of 0.05 is often a standard. This means that about
one test in twenty will falsely reject the null hypothesis. Although 0.05 is a standard value, you should pick a
value for alpha that represents the risk of a type-I error you are willing to take in your experimental situation.
Note that you can enter a range of values such as 0.01 0.05 0.10 or 0.01 to 0.05 by 0.01.

Sample Size
N (Sample Size)
This is the sample size of the cohort being studied. In these types of studies, this number is usually quite large.
The minimum value allowed is 2.

Effect Size
R0 (Background Incidence Rate)
This is the background incidence rate of the adverse reaction. This is the rate that occurs in the population without
the drug or regimen being monitored.
This value must be greater than zero.
D (Additional Incidence Rate)
This is the additional incidence rate of the adverse reaction that can be attributed to the drug or regimen being
studied.
Range
D ≠ 0. R0 + D > 0.
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Options Tab
This tab sets a couple of options used in the iterative procedures.

Precision
Iterative Precision
When a search is made for the precision value, this is the cutoff value used to terminate the search. In most cases,
a value of 0.0001 will be more than sufficient.

Example 1 – Calculating the Sample Size
Suppose 3 in 10,000 people receiving a certain drug are expected to have an irregular heartbeat. Further suppose
the background incidence rate of this is 0.003. The researcher would like to see the sample sizes needed for
incidence rates between 0.001 and 0.009 when the power is 90% and the one-sided significance level is 0.025.

Setup
This section presents the values of each of the parameters needed to run this example. First, from the PASS Home
window, load the procedure window. You may then make the appropriate entries as listed below, or open
Example 1 by going to the File menu and choosing Open Example Template.
Option

Value

Design Tab
Solve For ................................................ Sample Size
Alternative Hypothesis ............................ One-Sided
T (Adverse Reactions Monitored) ........... 1
Power ...................................................... 0.90
Alpha ....................................................... 0.025
R0 (Background Incidence Rate) ........... 0.003
D (Additional Incidence Rate) ................. 0.001 0.003 0.005 0.007 0.009

Annotated Output
Click the Calculate button to perform the calculations and generate the following output.

Numeric Results
Numeric Results ────────────────────────────────────────────────────────────
Alternative Hypothesis: One-Sided

Power
0.9000
0.9000
0.9000
0.9000
0.9000

Sample
Size
N
35496
4744
1971
1132
758

Background
Incidence
Rate
R0
0.00300
0.00300
0.00300
0.00300
0.00300

Additional
Incidence
Rate
D
0.00100
0.00300
0.00500
0.00700
0.00900

Alpha
0.0250
0.0250
0.0250
0.0250
0.0250

References
Machin, D., Campbell, M., Tan, S.B., and Tan, S.H. 2018. Sample Sizes for Clinical, Laboratory and Epidemiology
Studies, 4th Edition. Wiley-Blackwell. Chichester, UK.
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Report Definitions
Power is the probability of rejecting a false null hypothesis.
N is the number of patients monitored.
R0 is the background (existing) incidence rate of adverse reactions.
D is the additional incidence rate of adverse reactions caused by the drug under study.
Alpha is the probability of rejecting a true null hypothesis.
Summary Statements ─────────────────────────────────────────────────────────
In a cohort study with a known background incidence rate of 0.00300 of a particular adverse reaction, a sample of
35496 patients achieves 90% power to detect an additional incidence rate of 0.00100 when alpha is 0.025.

This report shows the calculated sample size for each of the scenarios.

Plots Section

This plot shows the required sample size at various incidence rates.
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Example 2 – Adjusting for Multiple Adverse Reactions
This example will rerun Example 1, except that we will assume that there will be 5 adverse reactions monitored.
In order to use the Bonferroni adjustment, we must be willing to assume that all 5 incidence rates are about the
same and that the events are independent. We decide to make this assumption so we can see what happens to the
sample sizes.

Setup
This section presents the values of each of the parameters needed to run this example. First, from the PASS Home
window, load the procedure window. You may then make the appropriate entries as listed below, or open
Example 2 by going to the File menu and choosing Open Example Template.
Option

Value

Design Tab
Solve For ................................................ Sample Size
Alternative Hypothesis ............................ One-Sided
T (Adverse Reactions Monitored) ........... 5
Power ...................................................... 0.90
Alpha ....................................................... 0.025
R0 (Background Incidence Rate) ........... 0.003
D (Additional Incidence Rate) ................. 0.001 0.003 0.005 0.007 0.009

Output
Click the Calculate button to perform the calculations and generate the following output.

Numeric Results
Numeric Results ────────────────────────────────────────────────────────────
T (Adverse Reactions Monitored): 5
Alternative Hypothesis: One-Sided

Power
0.9000
0.9000
0.9000
0.9000
0.9000

Sample
Size
N
49345
6419
2615
1479
978

Background
Incidence
Rate
R0
0.00300
0.00300
0.00300
0.00300
0.00300

Additional
Incidence
Rate
D
0.00100
0.00300
0.00500
0.00700
0.00900

Alpha
0.025
0.025
0.025
0.025
0.025

BonferroniCorrected
Alpha
Alpha/T
0.005000
0.005000
0.005000
0.005000
0.005000

This report shows the calculated sample size for each of the scenarios after making the Bonferroni correction.
Note that the sample size for the first scenario has increased from 35,496 in Example 1 to 49,345 now. This is an
increase of 39%.
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Plots Section

This plot shows the required sample size at various incidence rates.
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Example 3 – Validation using Machin et al. (2018)
Machin et al. (2018) page 91 gives an example of a cohort design with known background incidence R0 is 0.01,
D is 0.005, power is 90%, and the alpha level of a one-sided test is 0.05. The computed sample size is 4133.3 =
4134.

Setup
This section presents the values of each of the parameters needed to run this example. First, from the PASS Home
window, load the procedure window. You may then make the appropriate entries as listed below, or open
Example 3 by going to the File menu and choosing Open Example Template.
Option

Value

Design Tab
Solve For ................................................ Sample Size
Alternative Hypothesis ............................ One-Sided
T (Adverse Reactions Monitored) ........... 1
Power ...................................................... 0.90
Alpha ....................................................... 0.05
R0 (Background Incidence Rate) ........... 0.01
D (Additional Incidence Rate) ................. 0.005

Output
Click the Calculate button to perform the calculations and generate the following output.
Numeric Results ────────────────────────────────────────────────────────────
Alternative Hypothesis: One-Sided

Power
0.9000

Sample
Size
N
4133

Background
Incidence
Rate
R0
0.01000

Additional
Incidence
Rate
D
0.00500

Alpha
Beta
0.0500 0.1000

PASS calculates the sample size at 4133 which is accurate to within rounding of 4133.3.
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