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Chapter 832

Tolerance Intervals for
Exponential Data
Introduction
This routine calculates the sample size needed to obtain a specified coverage of a β-content tolerance limit at a
stated confidence level for data from the exponential distribution. These intervals are constructed so that they
contain at least 100β% of the population with probability of at least 100(1 - α)%. For example, in water
management, a drinking water standard might be that one is 95% confident that certain chemical concentrations
are not exceeded more than 3% of the time.

Difference between a Confidence Interval and a Tolerance Interval
It is easy to get confused about the difference between a confidence interval and a tolerance interval. Just
remember than a confidence interval is a probability statement about the value of a distributional parameter such
as the mean or proportion. On the other hand, a tolerance interval is a probability statement about a proportion of
the distribution from which the sample is drawn.

Technical Details
The exponential distribution is often used for length of life data. The exponential density function is
1
𝑒𝑒𝑒𝑒𝑒𝑒(−𝑥𝑥/𝜃𝜃), 𝑥𝑥 > 0, 𝜃𝜃 > 0.
𝜃𝜃
This section uses the results given in Guenther (1977). A tolerance limit is constructed from a random sample so
that a specified proportion of the population is contained either above or below the limit. The limit is of the form
𝑓𝑓(𝑥𝑥; 𝜃𝜃) =

𝐿𝐿1 = 𝑘𝑘𝑥𝑥̅

where 𝑥𝑥̅ is the sample mean and k is calculated as described below.

Proportion of the Population Covered

An important concept is that of coverage. Coverage is the proportion of the population distribution that is above
or below the limit.
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Solving for N
Let N be the sample size, P the proportion of the population covered, (1 – α) the confidence level, δ the proportion
exceedance margin, and α’ the probability that the coverage is greater than P + δ. Guenther (1977) shows that the
minimum value of N for a lower, one-sided tolerance limit is the smallest value of N that satisfies
2
𝜒𝜒2𝑁𝑁;1−𝛼𝛼

The value of k is given by

2
𝜒𝜒2𝑁𝑁;𝛼𝛼
′

≤

2
𝜒𝜒2;1−𝑃𝑃
2
𝜒𝜒2;1−𝑃𝑃−𝛿𝛿

𝑁𝑁𝑁𝑁2

𝑘𝑘 = 𝜒𝜒2 2;1−𝑃𝑃 .
2𝑁𝑁;1−𝛼𝛼

Guenther (1977) also shows that the minimum value of N for an upper, one-sided tolerance limit is the smallest
value of N that satisfies
2
𝜒𝜒2𝑁𝑁;𝛼𝛼

The value of k is given by

2
𝜒𝜒2𝑁𝑁;1−𝛼𝛼
′

≥

2
𝜒𝜒2;𝑃𝑃
2
𝜒𝜒2;𝑃𝑃+𝛿𝛿

𝑁𝑁𝑁𝑁2

𝑘𝑘 = 𝜒𝜒2 2;𝑃𝑃.
2𝑁𝑁;𝛼𝛼

2
where 𝜒𝜒𝑑𝑑𝑑𝑑;𝑝𝑝
is the pth quantile of a chi-square distribution with df degrees of freedom.

Procedure Options
This section describes the options that are specific to this procedure. These are located on the Design tab. For
more information about the options of other tabs, go to the Procedure Window chapter.

Design Tab
The Design tab contains most of the parameters and options that you will be concerned with.

Solve For
Solve For
Select the parameter you want to solve for: sample size (N) or exceedance margin (δ). The parameter you select
here will be shown on the vertical axis in the plots.
Sample Size N
A search is conducted for the minimum sample size that adheres to the parameter values. Remember that the
search is based on two inequalities, so the particular values of the confidence level and alpha' may not be met
exactly.
Exceedance Margin δ
A search is conducted for the value of δ that meets the requirements of the confidence level and alpha'
inequalities.
α' = Pr(p ≥ P + δ)
α' is the probability that the sample coverage is ≥ P + δ. A search is conducted for the value of α' that meets the
requirements of the other settings.
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Upper or Lower Tolerance Limit
Limit Type
Specify whether the tolerance limit (or bound) is an upper limit or a lower limit. In either case, this is a one-sided
limit.
Upper Tolerance Limit
An upper tolerance bound will be used.
Lower Tolerance Limit
A lower tolerance bound will be used.

Sample Size
N (Sample Size)
Enter one or more values for the sample size. This is the number of individuals selected at random from the
population to be in the study.
You can enter a single value or a range of values.

Proportion of Population Covered
Proportion Covered (P)
Enter the proportion of the population that is above or below the tolerance limit.
If a lower limit (L1) is specified, this is the desired area of the probability distribution above L1. If F(x) is the
CDF of the distribution, P = 1 - F(L1).
If an upper limit (L2) is specified, this is the desired area of the probability distribution below L2. If F(x) is the
CDF of the distribution, P = F(L2).
The possible range is 0 < P < 1 - δ. Usually, one of the values 0.80, 0.90, 0.95, or 0.99 is used.
You can enter a single value such as 0.9, a series of values such as 0.8 0.9 0.99, or a range such as 0.8 to 0.98 by
0.02.
Confidence Level (1 - α)
Specify the proportion of tolerance limits (constructed with these parameter settings) that would have the same
coverage. The absolute range is 0 < 1 - α < 1. The typical range is 0.8 < 1 - α < 1.
Usually, one of the values 0.90, 0.95, and 0.99 is used.
You can enter a single value such as 0.95, a series of values such as 0.9 0.95 0.99, or a range such as 0.8 to 0.95
by 0.01.
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Proportion Covered Exceedance
Proportion Covered Exceedance Margin (δ)
δ is added to P to set an upper bound of P' = P + δ on the coverage. Hence, δ represents a precision value for P.
The value of P' is set to occur with a low probability (0.05 or 0.01).
For example, if P = 0.9 and δ = 0.01, then the parameters are set so that a coverage of 0.9 occurs with high
probability, but a coverage of 0.91 occurs with low probability.
The possible range is 0 < δ < 1 - P. Usually 0.1, 0.05, or 0.01 is used.
You can enter a single value such as 0.02 or a series of values such as 0.01 0.02 0.05 or a range such as 0.01 to
0.05 by 0.01
α' = Pr(p ≥ P + δ)
α' is the probability that the sample coverage p is greater than P + δ. It is set to a small value such as 0.05 or 0.01.
The range is 0.0 < α' < 0.5. Usually 0.1, 0.05, or 0.01 is used.
You can enter a single value such as 0.05, a series of values such as 0.01 0.02 0.05, or a range of values such as
0.01 to 0.05 by 0.01.
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Example 1 – Calculating Sample Size
Suppose a study is planned to determine the sample size required to compute a lower 95% tolerance limit that
covers 90% of an exponential population. The researcher wants to investigate using a δ of 0.01, 0.02, or 0.05 with
an α’ of 0.05.

Setup
This section presents the values of each of the parameters needed to run this example. First load the Tolerance
Intervals for Exponential Data procedure window. You may then make the appropriate entries as listed below,
or open Example 1 by going to the File menu and choosing Open Example Template.
Option

Value

Design Tab
Solve For ................................................ Sample Size
Limit Type ............................................... Lower Tolerance Limit
Proportion Covered (P) ........................... 0.9
Confidence Level (1 – α) ........................ 0.95
Coverage Proportion Exceedance (δ) .... 0.01 0.025 0.05
α' = Pr(p ≥ P + δ) .................................... 0.05

Annotated Output
Click the Calculate button to perform the calculations and generate the following output.

Numeric Results
Numeric Results for a Lower Tolerance Limit of Exponential Data

Confidence
Level
1-α
0.950
0.950
0.950

Sample
Size
N
883
120
22

Proportion
Covered
P
0.9000
0.9000
0.9000

Proportion
Covered
Exceedance
Margin
δ
0.0100
0.0250
0.0500

P+δ
0.9100
0.9250
0.9500

Pr(p ≥ P + δ)
α'
0.050
0.050
0.050

Tolerance
Factor
k
0.0998
0.0912
0.0767
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Report Definitions
Confidence Level (1 - α) is the proportion of studies with the same settings that produce tolerance intervals with
a proportion covered of at least P.
N is the number of subjects.
Proportion Covered P is the proportion of the population covered. It is the probability of being greater than the
tolerance limit based on the exponential distribution.
Proportion Covered Exceedance Margin δ is the value that is added to P to set an upper bound on the coverage at P +
δ.
P + δ is the upper limit of the proportion covered P. It is a measure of the precision (closeness) of the actual
coverage to P.
α' = Pr(p ≥ P + δ) is the probability that the coverage computed from a random sample (p) is greater than P + δ. It
is set to a small value such as 0.05 or 0.01.
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k is the tolerance factor used in calculating the tolerance interval from a sample. The sample tolerance limit is k
(Mean).
Summary Statements
A one-sided exponential tolerance limit computed from a sample of 883 observations has a target
coverage of 0.9000 at a 0.950 confidence level. The probability that the coverage exceeds the
target value by an amount ≥ 0.0100 is 0.050. The factor k for computing the tolerance limit(s)
is 0.0998.
Dropout-Inflated Sample Size

Dropout Rate
20%
20%
20%

Sample Size
N
883
120
22

DropoutInflated
Enrollment
Sample Size
N'
1104
150
28

Expected
Number of
Dropouts
D
221
30
6

Definitions
Dropout Rate (DR) is the percentage of subjects (or items) that are expected to be lost at random during the
course of the study and for whom no response data will be collected (i.e. will be treated as "missing").
N is the evaluable sample size at which the tolerance interval is computed. If N subjects are evaluated out of
the N' subjects that are enrolled in the study, the design will achieve the stated tolerance interval.
N' is the total number of subjects that should be enrolled in the study in order to end up with N evaluable
subjects, based on the assumed dropout rate. After solving for N, N' is calculated by inflating N using the
formula N' = N / (1 - DR), with N' always rounded up. (See Julious, S.A. (2010) pages 52-53, or Chow, S.C.,
Shao, J., and Wang, H. (2008) pages 39-40.)
D is the expected number of dropouts. D = N' - N.

This report shows the calculated sample size for each of the scenarios.

Plots Section

This plot shows the sample size versus the three values of δ.
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Example 2 – Calculating Sample Size
Continuing Example 1, the researchers wants to show the impact of various sample sizes on α'. They decide to
determine the value of α' for various value of N between 60 and 200, keeping the other values the same except
that they set δ to 0.025.

Setup
This section presents the values of each of the parameters needed to run this example. First load the Tolerance
Intervals for Exponential Data procedure window. You may then make the appropriate entries as listed below,
or open Example 2 by going to the File menu and choosing Open Example Template.
Option

Value

Design Tab
Solve For ................................................ α' = Pr(p ≥ P + δ)
Limit Type ............................................... Lower Tolerance Limit
N (Sample Size)...................................... 60 to 200 by 20
Proportion Covered (P) ........................... 0.9
Confidence Level (1 – α) ........................ 0.95
Coverage Proportion Exceedance (δ) .... 0.025

Output
Click the Calculate button to perform the calculations and generate the following output.

Numeric Results
Numeric Results for a Lower Tolerance Limit of Exponential Data

Confidence
Level
1-α
0.950
0.950
0.950
0.950
0.950
0.950
0.950
0.950

Sample
Size
N
60
80
100
120
140
160
180
200

Proportion
Covered
P
0.9000
0.9000
0.9000
0.9000
0.9000
0.9000
0.9000
0.9000

Proportion
Covered
Exceedance
Margin
δ
0.0250
0.0250
0.0250
0.0250
0.0250
0.0250
0.0250
0.0250

P+δ
0.9250
0.9250
0.9250
0.9250
0.9250
0.9250
0.9250
0.9250

Pr(p ≥ P + δ)
α'
0.234
0.142
0.085
0.050
0.029
0.016
0.009
0.005

Tolerance
Factor
k
0.0863
0.0885
0.0901
0.0912
0.0922
0.0930
0.0936
0.0941

This report shows the impact on α' of various sample sizes. Since the value of the Tolerance Factor k is not
related to α' or δ, this report allows you to calculate k for use with sample data.
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Plots Section

This plot shows the sample size versus α'.
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Example 3 – Validation using Guenther (1977)
Guenther (1977) page 181 gives an example in which P = 0.9, 1 – α = 0.95, P + δ = 0.95, and α’ = 0.05. He
obtains a sample size of 22 and a k of 0.7664.

Setup
This section presents the values of each of the parameters needed to run this example. First load the Tolerance
Intervals for Exponential Data procedure window. You may then make the appropriate entries as listed below,
or open Example 3 by going to the File menu and choosing Open Example Template.
Option

Value

Design Tab
Solve For ................................................ Sample Size
Limit Type ............................................... Lower Tolerance Limit
Proportion Covered (P) ........................... 0.8
Confidence Level (1 – α) ........................ 0.9
Coverage Proportion Exceedance (δ) .... 0.15
α' = Pr(p ≥ P + δ) .................................... 0.05

Output
Click the Calculate button to perform the calculations and generate the following output.

Numeric Results
Numeric Results for Two-Sided Tolerance Interval of Normal Data

Confidence
Level
1-α
0.950

Sample
Size
N
22

Proportion
Covered
P
0.9000

Proportion
Covered
Exceedance
Margin
δ
0.0500

P+δ
0.9500

Pr(p ≥ P + δ)
α'
0.050

Tolerance
Factor
k
0.0767

PASS also calculates the sample size to be 22. The value of k matches to within rounding.
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